[INBOUND] FR FIX
Incident Report for Callr
Resolved
The operator has confirmed this incident as resolved, the prefixes mentioned are once again delivered to our platform.
Posted Feb 11, 2019 - 13:07 CET
Identified
There is currently an incident on inbound calls for the following FR FIX prefixes, the operator concerned is working to resolve the issue.

- 048275
- 053537
- 036561
- 023025
- 018335
- 017676
Posted Feb 11, 2019 - 11:43 CET
This incident affected: Voice (Inbound).