Proxy frozen, Webhooks/SMS delayed
Incident Report for Callr
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 11:30 CET
Monitoring
Our supervision system has detected that one of our outbound proxy was failing for a few minutes. The server has been restarted, and all pending requests were processed.

We are actively monitoring the situation.
Posted Feb 12, 2020 - 11:07 CET
This incident affected: API and SMS (Outbound (SMS MT)).