Hardware issue
Incident Report for Callr
Resolved
Server has rebooted, services are up and running. We are still investigating the cause of the hardware reboot and will publish a post mortem.

We apologize for the inconvenience.
Posted Aug 08, 2019 - 16:16 CEST
Identified
One of our physical server crashed. It may impact current calls, but traffic should be automatically rerouted by the platform.
Posted Aug 08, 2019 - 15:50 CEST
This incident affected: Voice (Inbound, Outbound).