Network issue
Incident Report for Callr
Resolved
This incident has been resolved.
Posted Jun 04, 2023 - 08:00 CEST
Monitoring
We experienced a hardware failure with one of our core network equipment. The connection issues have been resolved and we are closely monitoring the situation
Posted May 30, 2023 - 18:01 CEST
Investigating
Our monitoring shows we are having connection issues. We are investigating.
Posted May 30, 2023 - 17:26 CEST
This incident affected: API, Customer Portal, Real-time, Voice (Inbound, Outbound, TTS, IAX), and SMS (Inbound (SMS MO), Outbound (SMS MT)).