France - Inbound Calls on Geographic DIDs
Incident Report for Callr
Resolved
Incident is confirmed as resolved.
Posted Nov 07, 2018 - 08:54 CET
Monitoring
The incident is being resolved. Incoming calls are working. We are monitoring and will provide an update when it is confirmed as resolved.
Posted Nov 06, 2018 - 17:13 CET
Identified
Our team has identified the cause of the current incident and are working on its resolution.

Only a small number of DIDs are affected.
Posted Nov 06, 2018 - 16:07 CET
This incident affected: Voice (Inbound).