IP transit issues with AS8218 / Zayo
Incident Report for Callr
Resolved
The incident has been resolved by Zayo.
Posted Nov 24, 2021 - 16:01 CET
Monitoring
Zayo (AS8218) which is one of our transit networks for Europe is having issues. Customers may face timeouts or missing packets when communicating with our platform. We are exploring options on our side.
Posted Nov 24, 2021 - 15:42 CET
This incident affected: API, Customer Portal, Real-time, Voice (Inbound, Outbound, TTS, IAX), and SMS (Inbound (SMS MO), Outbound (SMS MT)).