Voice incident investigation
Incident Report for Callr
Resolved
This incident has been resolved.
Posted Mar 19, 2019 - 12:15 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 19, 2019 - 12:15 CET
Monitoring
We do not observe issues with France fix termination. We continue to closely monitor the situation.
Posted Jan 21, 2019 - 16:36 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2019 - 11:44 CET
Update
Please note this incident is still ongoing, we are continually working with the operator to restore services to normal.
Posted Jan 09, 2019 - 09:30 CET
Identified
The incident has been identified on our primary France route, backup routes have been activated, unfortunately there is still some degraded performance.

We will continue to provide updates as they are received from the operator.

Please excuse any inconvenience caused.
Posted Jan 07, 2019 - 17:15 CET
Investigating
We are experiencing an issue on our platform with voice services, specifically FRANCE fix, our team is currently investigating the incident.
Posted Jan 07, 2019 - 12:35 CET
This incident affected: Voice (Outbound).