Media server outage
Incident Report for Callr
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 14:48 CEST
Monitoring
The incident is resolved. We are closely monitoring the situation.

During a routing maintenance, our media server has unexpectedly crashed. The failover server has taken over, but the process took much longer than expected. We're investigating the cause.

Voice trunking was not impacted.
SMS was not impacted.

Voice calls with sound files, and API operations involving media files (sound or temporary files) were impacted for 10 minutes.
Posted Oct 01, 2020 - 10:56 CEST
This incident affected: API, Real-time and Voice (Inbound, Outbound, TTS).