FAS France
Incident Report for Callr
Resolved
This incident has been resolved.
Posted May 16, 2019 - 12:58 CEST
Monitoring
This incident has been resolved, we are monitoring the affected route for any further issues.
Posted May 08, 2019 - 09:39 CEST
Identified
We have disabled one of our FRANCE routes due to FAS. The incident is undergoing investigation by the concerned operator.
Posted May 06, 2019 - 15:54 CEST
This incident affected: Voice (Outbound).