Lost connectivity with Singapore SIP SBC
Incident Report for Callr
Resolved
This incident has been resolved.
Posted Jul 21, 2019 - 12:53 CEST
Monitoring
The incident is now resolved.

One of our SBC AWS instance in Singapour (region ap-southeast-1) has become unreachable in a unusual way. Neither reboot, shutdown nor terminate would work on the instance. We have opened a ticket with AWS waiting for an answer.

The elastic IP address 52.220.255.72 (sg1.sip.callr.com, asia.sip.callr.com) has been reassigned to a backup instance, and the platform has ben re-configured to route calls through this instance.

We are waiting for an explanation of this bug from AWS, since their status page shows no outage at this time.
Posted Jul 20, 2019 - 21:05 CEST
Identified
We have identified an issue with our SIP SBC Singapore IP address (sg1.sip.callr.com, asia.sip.callr.com). We are working on a fix.

Calls going through this zone only are currently affected. Other zones are unaffected and remain functional.
Posted Jul 20, 2019 - 20:08 CEST
This incident affected: Voice (Inbound, Outbound).