France voice termination issues
Incident Report for Callr
Resolved
This incident has been resolved. Routing to all carriers is working flawlessly. We apologize for any inconvenience.
Posted Jan 24, 2020 - 09:33 CET
Monitoring
Calls to France mobile are working flawlessly. Some calls to France fixed may be rejected, but most of the traffic is being dispatched to carriers without issues. We continue to monitor closely.
Posted Jan 16, 2020 - 09:47 CET
Identified
We have identified an issue impacting call termination to France (fixed and mobile). Our engineers are working with our carrier partners to resolve this issue. We will provide more information as soon as it becomes available.
Posted Jan 15, 2020 - 10:41 CET
This incident affected: Voice (Outbound).