Statistics for March, April and May are incorrect
Incident Report for Callr
Resolved
After careful verifications, the Voice and SMS statistics are now fully restored for the altered months.
Posted Jun 25, 2021 - 15:20 CEST
Identified
Voice and SMS statistics displayed on the interface and returned by the API are incorrect since June 17, for March, April, and May 2021. An update on our stats engine altered the data for those months. Other months are unaffected. The issue has been identified and fixed. The raw data is being reprocessed, statistics will return to the correct values progressively.

Voice and SMS operations are not affected, everything is operational.
Posted Jun 18, 2021 - 01:08 CEST
This incident affected: API and Customer Portal.