Major network incident
Incident Report for Callr
Resolved
A new spare device is ready to use in case of another hardware failure. We are now marking this incident as resolved.
Posted Dec 27, 2019 - 21:43 CET
Monitoring
We have implemented a workaround, the service is now operational.

A core network router had crashed, the spare device is now in place.

We'll continue to monitor.
Posted Dec 18, 2019 - 12:11 CET
Identified
We are encountering a major incident on our network. We are working on it to recover the service as fast as possible.
Posted Dec 18, 2019 - 11:53 CET
This incident affected: API, Customer Portal, Real-time, Voice (Inbound, Outbound, TTS, IAX), and SMS (Inbound (SMS MO), Outbound (SMS MT)).