TTS issue
Incident Report for Callr
Postmortem

Our supervision did not detect this issue beforehand. Our TTS server somewhat crashed and 50% of the generation requests failed. Real-time voice and SENDR users were affected when TTS was in play.

Our team is currently working on improving the supervision on this, in order to be more pro-active the next time it occurs.

Posted Nov 20, 2018 - 19:02 CET

Resolved
50% of text-to-speech requests returned an error.
Posted Nov 20, 2018 - 14:00 CET