Delay observed for SMS and Webhooks
Incident Report for Callr
Resolved
This incident has been resolved. All SMS that were delayed will be sent within a few minutes.
Posted Jun 15, 2020 - 10:57 CEST
Identified
We are observing delays when sending SMS and pushing webhooks. Our team is working on it, we're aiming for a quick fix.
Posted Jun 15, 2020 - 10:44 CEST
This incident affected: SMS (Outbound (SMS MT)) and Real-time.