FR MOBILE: FAS with Music
Incident Report for Callr
Resolved
This issue has now been resolved and the route re-enabled.
Posted Feb 04, 2019 - 13:37 CET
Monitoring
We are monitoring the situation closely. We are still waiting for the carrier fix, but have enabled backup routes.
Posted Jan 31, 2019 - 18:50 CET
Identified
We have identified an issue with one of our France mobile routes incorrectly answering the call with music or no sound, this route has been disabled awaiting the operators fix.

Updates will be posted as more information is received.
Posted Jan 31, 2019 - 15:21 CET
This incident affected: Voice (Outbound).