API timeout
Incident Report for Callr
Resolved
Our rate limiting system has been improved to avoid this situation.
Posted Feb 08, 2022 - 17:53 CET
Monitoring
The fix is deployed. One customer was abusing the API, we have improved our protection against this. We are monitoring the situation.
Posted Feb 07, 2022 - 12:39 CET
Identified
The API is sometimes returning a 504 Gateway timeout. The issue has been identified, a fix is on the way.
Posted Feb 07, 2022 - 12:26 CET
This incident affected: API and Customer Portal.