Voice incident investigation
Incident Report for Callr
Resolved
After a few hours of close monitoring, the issue is resolved.
Posted Jan 03, 2019 - 16:04 CET
Monitoring
A fix has been implemented while we are waiting for updates from some of our routing providers. We are closely monitoring the situation.
Posted Jan 03, 2019 - 11:31 CET
Identified
The issue has been identified as routing availability issues with France Fixed destinations.
Posted Jan 03, 2019 - 10:47 CET
Investigating
We are experiencing an issue on our platform with voice services, our team is currently investigating the incident.
Posted Jan 03, 2019 - 10:10 CET
This incident affected: Voice (Outbound).