Power incident in one datacenter (PA2)
Incident Report for Callr
Resolved
The datacenter EQUINIX PA2 had a power incident when performing a maintenance on its UPS systems. They said "This activity is fully scripted and designed to be transparent to your operations.", obviously this was not the case. They had an issue with one of the UPS system that caused a power surge, which impacted some cages.

The power incident had an impact on most of our equipment in this datacenter. However, because most of the platform is redundant and highly available, the impact was minimal.
Posted Nov 21, 2019 - 11:04 CET
Monitoring
We have made sure that everything works as expected. We continue to monitor closely.
Posted Nov 21, 2019 - 00:11 CET
Identified
All services are running as expected. One of our physical server did not restart, but this does not impact the service, as every component is replicated.
Posted Nov 20, 2019 - 23:13 CET
Investigating
We have lost power in one of our cabinet in the datacenter (PA2, Saint-Denis). All of our equipment has restarted a few minutes ago. We are monitoring the services to make sure everything works as expected.
Posted Nov 20, 2019 - 22:58 CET
This incident affected: API, Customer Portal, Real-time, Voice (Inbound, Outbound, TTS, IAX), and SMS (Inbound (SMS MO), Outbound (SMS MT)).